Als u ING Advanced of Rabobank Professional gebruikt als iDEAL account in Joomla! en/of Virtuemart is dit nieuws heel belangrijk voor u! U moet namelijk uw iDEAL integratie updaten zodat u ook na 1 augustus 2013 betalingen via iDEAL kunt ontvangen. U heeft hierover ook bericht gehad van uw bank. 

 

Virtuemart 3 iDEAL banner

 
 

Wat zijn iDEAL SEPA en IBAN?

Vanwege Europese regelgeving (SEPA) en verbeterde veiligheidsnormen hebben de banken een nieuwe versie van iDEAL, genaamd "iDEAL 3" gecreëerd. iDEAL v3 is een verzamelnaam voor de SEPA/IBAN aanpassingen die de banken in iDEAL gaan doorvoeren. Uw bank zal u daar ondertussen ook over hebben ingelicht. Als u gebruik maakt van iDEAL accounts ING Advanced of Rabobank Professional moet u updaten naar iDEAL 3, zelfs als u iDEAL jaren geleden heeft geïmplementeerd. U (of uw website ontwikkelaar) moet deze update voltooien vóór 1 augustus 2013, dan zal iDEAL 2 permanent worden uitgeschakeld en kunt u zonder update geen iDEAL betalingen meer ontvangen!
 
Om iDEAL 3 te kunnen ondersteunen in onze extensies, hebben wij aanpassingen moeten doen aan de code van onze extensies. Dit is gedaan in cciDEAL Virtuemart 2.4.x en cciDEAL Platform 2.8.x, zodat klanten met oudere versies van cciDEAL Virtuemart en cciDEAL Platform met ING Advanced of Rabobank Professional kunnen updaten naar deze versies. Dit is niet alleen een "simpele" installatie van de nieuwe cciDEAL versie, de configuratie en certificaten moeten ook worden bijgewerkt. 

Overstappen naar iDEAL 3/SEPA

Leuk, achtergrond informatie, maar u vraagt zich natuurlijk af "Hoe moet ik nu overstappen naar iDEAL 3/SEPA"? Zoals u van ons gewend bent hebben wij een uitgebreide handleiding ontwikkeld die uitlegt hoe u de iDEAL SEPA integratie moet doen. Het technische werk hebben wij al gedaan in cciDEAL, waardoor u alleen een eenvoudigere update hoeft te doen. Na de update van de extensie hoeft u in de meeste gevallen alleen uw certificaten te vervangen en instellingen te controleren.
 
 

Bestaande klanten: gebruik ik cciDEAL Virtuemart of cciDEAL Platform?

Het is dus belangrijk te weten welk van onze iDEAL extensies u gebruikt. Aan de hand van de onderstaande lijst kunt u dat vast stellen, om vervolgens de goede handleiding te gebruiken. Voel u vrij om bij vragen of problemen ondersteuning aan te vragen via het ticket systeem!
 
  • Gebruikt u Joomla! 1.5 en Virtuemart 1.1 (1.1.0 tot 1.1.9), dan gebruikt u cciDEAL Virtuemart
  • Gebruikt u Joomla! 1.5 en een andere Joomla! extensie, dan gebruikt u cciDEAL Platform
  • Gebruikt u Joomla! 2.5 en Virtuemart 2.x of een andere extensie, dan gebruikt u cciDEAL Platform
  • Gebruikt u Joomla! 3.x en heeft u onze handleiding gevolgd, dan gebruikt u cciDEAL Platform met iDEAL 3, en hoeft u dus niks te doen. U kunt dit controleren in onder Components > cciDEAL Platform. 
Als u iDEAL gebruikt met cciDEAL Virtuemart en wilt updaten naar iDEAL 3/SEPA:
 
Als u iDEAL gebruikt met cciDEAL Platform en wilt updaten naar iDEAL 3/SEPA:
 

iDEAL v3, SEPA/IBAN voor andere systemen

Bent u niet op zoek naar een SEPA/IBAN oplossing voor Joomla! en Virtuemart, maar compleet andere systemen? De onderstaande OpenCart, Magento en Wordpress ontwikkelaars hebben ook iDEAL plugins. Het beste kunt u bij hun navragen of ze hun integratie ook voor iDEAL SEPA beschikbaar gaan maken. 
Deze website is een initiatief van
Chill Creations Joomla! Extensies

Ontvang updates over iDEAL, Joomla webwinkels en meer!

Webwinkel bouwen met Joomla! maar geen idee hoe je moet beginnen?

 

Al een extensie op het oog en je wilt direct beginnen?